måndag, januari 10, 2011

Jag är inte imponerad!

Titta på den här bilden över manuella inställningar på en telefon Sony-Ericsson X8.

Klicka på bilden så ser du den bättre.

Kolla längst ner där det står "apn-typ" , där står "mms" ! Jag har nu i tvådagar inte kunnat skicka bilder eller ta emot och har då pillat med alla inställningar för att se var felet låg. Talat med supporten tele2 åtskilliga gånger utan att ha blivit ett smack klokare.  Ringde idag till Sony-Ericssons support och fick en detalj klarare för mig. När man beställer ner sina inställningar till de här Android-mobilerna så fungerar inte "uppackningen" av dessa inställningar som i tidigare mobiler.
Nej, längst upp i bildskärmen kommer det upp ett litet kugghjul och då ska man dra ner den till skärmen. Sen är det bara att installera. Detta missade jag förut.

Sagt och gjort så öppnade jag upp de nya inställningarna och kollade hur de såg ut och upptäcker då att " apn-typ=mms!  INTE var ifyllt. När det fältet är tomt så kan man också knappa in att man ska använda denna inställning.
Det GÅR EJ om man har fältet ifyllt!

Nu funkar det återigen att skicka bilder!

Chattade med en på tele2 supporten men det var tydligt att hon inte förstod vad jag talade om . Hon ville att jag skulle återigen ta ur simkortet för att testa detta trots att jag nu sa att allt fungerade om man lät bli att följa deras anvisningar på deras "hemsida"!


Jag har dålig erfarenhet genom åren av olika bolags support, fått det mest korkade förslag ibland som bara visar att de är dåligt utbildade.

Inga kommentarer:

Bloggarkiv

SiteMeter

Twingly Blog Search hogrelius Search results for “hogrelius”

Annonser

Anpassad sökning
<